./databases/php-oci8, PHP extension for Oracle 8 (and above) databases

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 7.1.33, Package name: php71-oci8-7.1.33, Maintainer: pkgsrc-users

This PHP module provides access to Oracle 8 (and above) databases.


Required to run:
[lang/php71]

Required to build:
[pkgtools/cwrappers]

Master sites: (Expand)

SHA1: 2a2961b949f6b88e743bce06b86055c05747b6c8
RMD160: e3802bac9fcabb4e844e3c5e86337749112ef545
Filesize: 14972.797 KB

Version history: (Expand)


CVS history: (Expand)


   2019-11-02 16:38:12 by Roland Illig | Files touched by this commit (115)
Log message:
databases: align variable assignments

pkglint -Wall -F --only aligned -r

No manual corrections.
   2016-10-06 00:09:39 by Jaromir Dolecek | Files touched by this commit (1)
Log message:
mark as only for linux and sunos, to quell expectations
   2012-10-02 23:25:56 by Aleksej Saushev | Files touched by this commit (323)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
   2010-06-27 22:38:04 by Joerg Sonnenberger | Files touched by this commit (1)
Log message:
DESTDIR ready
   2007-12-04 01:31:41 by grant beattie | Files touched by this commit (2) | Imported package
Log message:
Initial import of php-oci8.

This PHP module provides access to Oracle 8 (and above) databases.