./devel/py-Deprecated, @deprecated decorator to deprecate old classes, functions, or methods

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.2.7, Package name: py37-Deprecated-1.2.7, Maintainer: minskim

Python @deprecated decorator to deprecate old python classes,
functions or methods.


Required to run:
[devel/py-setuptools] [devel/py-wrapt] [lang/python37]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 11a6b030e50f72f66e9d99d00fbac508e3a7279d
RMD160: aba6b88ede0e649dcb576bf0a8574b87b7f5deef
Filesize: 4928.55 KB

Version history: (Expand)


CVS history: (Expand)


   2020-01-05 18:53:53 by Min Sik Kim | Files touched by this commit (4)
Log message:
devel/py-Deprecated: Import version 1.2.7

Python @deprecated decorator to deprecate old python classes,
functions or methods.