./devel/py-cle, CLE Loads Everything (at least, many binary formats!)

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 8.20.1.7, Package name: py37-cle-8.20.1.7, Maintainer: khorben

CLE loads binaries and their associated libraries, resolves imports and
provides an abstraction of process memory the same way as if it was loader by
the OS's loader.


Required to run:
[devel/py-setuptools] [lang/python37]

Required to build:
[pkgtools/cwrappers]

Master sites:


Version history: (Expand)


CVS history: (Expand)


   2020-01-09 15:02:32 by Thomas Klausner | Files touched by this commit (18) | Package updated
Log message:
py-angr: update py-angr and dependencies (all from the angr project) to 8.20.1.7

This now only supports python 3.x.

Other changes not documented.
   2018-03-15 03:32:56 by Pierre Pronchery | Files touched by this commit (4)
Log message:
Import py-cle version 7.8.2.21 from wip

CLE loads binaries and their associated libraries, resolves imports and
provides an abstraction of process memory the same way as if it was loader by
the OS's loader.

It is maintained by the angr organization on GitHub.