./devel/py-toolz, List processing tools and functional utilities

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.11.1, Package name: py38-toolz-0.11.1, Maintainer: kamelderouiche

A set of utility functions for iterators, functions, and dictionaries.


Required to run:
[devel/py-setuptools] [lang/python37]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: f6ddbc46cbda58de644ede06045062210bcea0f2
RMD160: 5eb6f41803a305d2d88739b5125f2fc599c67659
Filesize: 62.918 KB

Version history: (Expand)


CVS history: (Expand)


   2021-02-07 20:23:30 by Adam Ciarcinski | Files touched by this commit (3) | Package updated
Log message:
py-toolz: updated to 0.11.1

0.11.1:
Importing toolz no longer warns (by importing .compatibility)

0.11.0:
Drop Python 2.7 support!
Give deprecation warning on using toolz.compatibility
Some doc fixes
First time using auto-deployment. Fingers crossed!
   2019-08-22 14:04:33 by Adam Ciarcinski | Files touched by this commit (2) | Package updated
Log message:
py-toolz: updated to 0.10.0

0.10.0:
Unknown changes
   2018-05-24 18:15:02 by Min Sik Kim | Files touched by this commit (4) | Package updated
Log message:
devel/py-toolz: Import version 0.9.0

A set of utility functions for iterators, functions, and dictionaries.

Packaged by Kamel Ibn Aziz Derouiche for pkgsrc-wip and updated by me.