./devel/ruby-eet, Ruby module to read and write EET files

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.1.4nb10, Package name: ruby26-eet-0.1.4nb10, Maintainer: minskim

Ruby-EET allows you to read and write EET files from Ruby code.
Support for Ruby object serialization to EDD (EET Data Descriptor)
format is given.


Required to run:
[devel/eet] [lang/ruby26-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 16e1824179b019f48a554388aadf5168521cad51
RMD160: 10521754510e8f8bd00372031d663c0ebdae41c2
Filesize: 19.504 KB

Version history: (Expand)


CVS history: (Expand)


   2020-01-18 22:51:16 by Jonathan Perkin | Files touched by this commit (1836)
Log message:
*: Recursive revision bump for openssl 1.1.1.
   2019-11-18 17:20:23 by Takahiro Kambe | Files touched by this commit (6)
Log message:
Remove USE_RAKE

Remove USE_RAKE.  It was used to control dependency to ruby-rake package
befor ruby 2.0 days.  Now all ruby*-base package contains rake command and
USE_RAKE is already not used in any where.
   2017-09-08 08:25:04 by Thomas Klausner | Files touched by this commit (1)
Log message:
Follow redirect.
   2017-06-05 18:06:57 by Takahiro Kambe | Files touched by this commit (2)
Log message:
* Drop task for release from Rakefile which depends on files in prior
  version 12.0 of rake.
   2017-05-04 09:37:09 by Takahiro Kambe | Files touched by this commit (2)
Log message:
Drop use of RUBY_RDOC_REQD.  Since current all ruby*-base packages
contains rdoc version 4.1.0 or later, there is no reason to require
sepatate devel/ruby-rdoc pacakge.

So, RUBY_RDOC_REQD is already noop, no PKGREVISION bump.
   2017-04-14 23:35:35 by Min Sik Kim | Files touched by this commit (7)
Log message:
Make ruby-eet build with ruby-2.x

This no longer builds with ruby-1.8.x, which will be removed soon.
   2016-09-08 17:19:19 by Joerg Sonnenberger | Files touched by this commit (42)
Log message:
Rename RUBY_VERSION_SUPPORTED into _RUBY_VERSIONS_ACCEPTED to follow the
naming scheme of the other multi-version packages. Add support for the
coorresponding RUBY_VERSIONS_INCOMPATIBLE list.
   2016-03-05 12:29:49 by Jonathan Perkin | Files touched by this commit (1813) | Package updated
Log message:
Bump PKGREVISION for security/openssl ABI bump.