./devel/ruby-metasm, Cross-architecture assembler, disassembler, linker, and debugger

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.0.4, Package name: ruby26-metasm-1.0.4, Maintainer: minskim

Metasm is a cross-architecture assembler, disassembler, linker, and
debugger.


Required to run:
[lang/ruby26-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 10631d06ffcd6ace20b255b59ca20fcd69030a8c
RMD160: 99170fd862d946f75904ecbdc22e1a497d797235
Filesize: 784 KB

Version history: (Expand)


CVS history: (Expand)


   2020-03-23 16:42:31 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
devel/ruby-metasm: update to 1.0.4

Update ruby-metasm to 1.0.4.
pkgsrc change: add "USE_LANGAUGES=	# none".

No release notes available.
   2017-09-14 19:22:13 by Min Sik Kim | Files touched by this commit (4)
Log message:
Import ruby-metasm-1.0.3 as devel/ruby-metasm

Metasm is a cross-architecture assembler, disassembler, linker, and
debugger.