./devel/ruby-pathutil, Almost like Pathname but just a little less insane

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.16.2, Package name: ruby26-pathutil-0.16.2, Maintainer: pkgsrc-users

Like Pathname but a little less insane.


Required to run:
[devel/ruby-forwardable-extended] [lang/ruby26-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 4eb637ad07d262bcabf81aa83a861b4b249feccc
RMD160: d3931a19cdc9afbfdc8fc81121b35a40309c3415
Filesize: 11.5 KB

Version history: (Expand)


CVS history: (Expand)


   2020-03-08 15:51:11 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
devel/ruby-pathutil: update to 0.16.2

Update ruby-pathutil to 0.16.2.

0.16.2 (2018-10-30)

* Fix Bnechmarking.
* Bring back Ruby 2.5 compatibility.
   2018-03-13 18:26:39 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
devel/ruby-pathutil: update to 0.16.1

0.16.0						2017/10/05

* Fix the homepage URL in the gemspec. (#2)
* Drop CodeClimate.
* Fix #3: Remove `luna-rubocop-formatters`.
* Do a little cleanup.
* Update Copyright year.
* Pathutil added `#empty?` in 2.4.

0.16.1						2017/12/12

* Add Pathutil#[], so we are compatible with RSpec.
   2017-09-04 20:01:05 by Thomas Klausner | Files touched by this commit (192)
Log message:
Comment out dead sites.
   2016-10-09 16:36:51 by Takahiro Kambe | Files touched by this commit (4)
Log message:
Add ruby-pathutil version 0.14.0, required by newer ruby-jekyll.

Like Pathname but a little less insane.