./devel/ruby-ruby2_keywords, Shim library for Module#ruby2_keywords

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.0.2, Package name: ruby26-ruby2_keywords-0.0.2, Maintainer: pkgsrc-users

# ruby2_keywords

Provides empty `Module#ruby2_keywords` method, for the forward
source-level compatibility against ruby2.7 and ruby3.


Required to run:
[lang/ruby26-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 0be571aacb5d6a212a30af3f322a7000d8af1ef9
RMD160: 3c1611c982314fd05a9ef1d04c884bf9348c958d
Filesize: 4.5 KB

Version history: (Expand)


CVS history: (Expand)


   2020-01-16 16:59:50 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
devel/ruby-ruby2_keywords: update to 0.0.2

Initial addition of this package was not version 0.0.2 but 0.0.1.
So, update it to really 0.0.2.

pkgsrc changes:

* Update HOMEPAGE.
* add "USE_LANGUAGES= # none".

0.0.2 (2019-12-03)

* A few bug fixes including example in README.md.
   2020-01-16 16:50:35 by Takahiro Kambe | Files touched by this commit (4)
Log message:
devel/ruby-ruby2_keywords: add version 0.0.2 package.

Add devel/ruby-ruby2_keywords version 0.0.2 package.

# ruby2_keywords

Provides empty `Module#ruby2_keywords` method, for the forward
source-level compatibility against ruby2.7 and ruby3.