./devel/ruby-semverse, Representing and comparing SemVer versions and constraints

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 3.0.0, Package name: ruby26-semverse-3.0.0, Maintainer: pkgsrc-users

Semverse

An elegant library for representing and comparing SemVer versions and
constraints.


Master sites:

SHA1: 5bce48da4d4004dedb3373a4e6965c67511267e1
RMD160: 2e774c1d8f6892a1930d29c23e5a3ab2e0f0363f
Filesize: 11.5 KB

Version history: (Expand)


CVS history: (Expand)


   2021-01-10 17:10:14 by Takahiro Kambe | Files touched by this commit (4)
Log message:
devel/ruby-semverse: add package version 3.0.0

Add ruby-semverse package version 3.0.0.  It is required by
ruby-inspec-core package (not yet added).

Semverse

An elegant library for representing and comparing SemVer versions and
constraints.