./devel/ruby-tomlrb, Racc based toml parser

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.3.0, Package name: ruby26-tomlrb-1.3.0, Maintainer: pkgsrc-users

# Tomlrb

A Racc based TOML Ruby parser supporting the 0.4.0 version of the spec.


Required to run:
[lang/ruby26-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: c2e013a03269cdc9598a7f6037a681bfd55ccfdb
RMD160: 4fefe6808c71ac540f28c3580ab281664f72cd4c
Filesize: 9.5 KB

Version history: (Expand)


CVS history: (Expand)


   2020-03-23 16:56:26 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
devel/ruby-tomlrb: update to 1.3.0

Update ruby-tomlrb to 1.3.0.

1.3.0 - 2020-03-19

* Fix error with falsy table values
   2020-03-08 16:27:44 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
devel/ruby-tomlrb: update to 1.2.9

Update ruby-tomlrb to 1.2.9.

1.2.9 - 2019-11-22

* Fixes and cleanups for ruby 2.7

1.2.8 - 2018-12-18

* Reduce gem size by excluding tests (tas50)
* Make integer and float parsing closer to the spec (sgarciac)
   2018-09-23 17:21:31 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
devel/ruby-tomlrb: update to 1.2.7

### 1.2.7 - 2018-07-12

* Datetime should be UTC when no offset or timezone are specified
   2018-03-13 15:28:50 by Takahiro Kambe | Files touched by this commit (4)
Log message:
devel/ruby-tomlrb: add version 1.2.6 package

# Tomlrb

A Racc based TOML Ruby parser supporting the 0.4.0 version of the spec.