Subject: CVS commit: pkgsrc
From: Maya Rashish
Date: 2020-01-19 19:20:46
Message id: 20200119182046.CF5A2FBF4@cvs.NetBSD.org

Log Message:
Rename EFFECTIVE_MAKE_JOBS -> _MAKE_JOBS_N, suggested by gdt.

I am under the impression we use _THING to mean "defined by the
implementation", which would be similar to the C meaning of __ prefix,
rather than "private to this file".

Files:
RevisionActionfile
1.10modifypkgsrc/www/geckodriver/Makefile
1.8modifypkgsrc/textproc/ripgrep/Makefile
1.6modifypkgsrc/textproc/bat/Makefile
1.3modifypkgsrc/sysutils/exa/Makefile
1.115modifypkgsrc/graphics/librsvg/Makefile
1.13modifypkgsrc/devel/cbindgen/Makefile