./finance/py-vatnumber, Python module to validate VAT numbers

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.2, Package name: py37-vatnumber-1.2, Maintainer: pkgsrc-users

Python module to validate VAT numbers. VAT means "Value Added Tax".


Required to run:
[devel/py-setuptools] [misc/py-stdnum] [lang/python37]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 7b19fc1d50c55ce44bebdb987c8d06177de4b833
RMD160: a6128ccffe3516736d955b1e020455d5a81c1ffd
Filesize: 18.627 KB

Version history: (Expand)


CVS history: (Expand)


   2020-03-13 21:20:50 by Thomas Klausner | Files touched by this commit (16)
Log message:
py-tryton*: put python-2.7 restriction only in those packages where it belongs

(and the meta package)

Fix PLIST for py-trytond for all python versions.
   2019-11-02 17:08:48 by Roland Illig | Files touched by this commit (9)
Log message:
finance: align variable assignments

pkglint -Wall -F --only aligned -r

No manual corrections.
   2019-09-02 15:20:22 by Adam Ciarcinski | Files touched by this commit (415)
Log message:
Changed PYTHON_VERSIONS_INCOMPATIBLE to PYTHON_VERSIONS_ACCEPTED; needed for \ 
future Python 3.8
   2019-04-26 15:14:25 by Maya Rashish | Files touched by this commit (473)
Log message:
Omit mentions of python 34 and 35, after those were removed.

- Includes some whitespace changes, to be handled in a separate commit.
   2018-07-03 07:03:44 by Adam Ciarcinski | Files touched by this commit (495)
Log message:
extend PYTHON_VERSIONS_ for Python 3.7
   2017-09-04 20:55:10 by Thomas Klausner | Files touched by this commit (40) | Package updated
Log message:
Update some URLs.
   2017-01-01 15:44:09 by Thomas Klausner | Files touched by this commit (577)
Log message:
Add python-3.6 to incompatible versions.
   2016-08-28 17:48:37 by Thomas Klausner | Files touched by this commit (112)
Log message:
Remove unnecessary PLIST_SUBST and FILES_SUBST that are now provided
by the infrastructure.

Mark a couple more packages as not ready for python-3.x.