./mail/php-imap, PHP extension for IMAP (Internet Mailbox Access Protocol)

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 7.3.18nb1, Package name: php73-imap-7.3.18nb1, Maintainer: pkgsrc-users

PHP is a programming language designed to be embedded into web pages.
This module provides access to IMAP (Internet Mailbox Access Protocol)
servers.


Required to run:
[security/openssl] [mail/imap-uw] [lang/php73]

Required to build:
[pkgtools/cwrappers] [devel/pcre2]

Package options: ssl

Master sites: (Expand)

SHA1: 06d88a6fdefb115f839133ad465fcc9cb8f46cc5
RMD160: 2191ef2e2594744caae235f803bb76f1cf06bb58
Filesize: 11832.305 KB

Version history: (Expand)


CVS history: (Expand)


   2020-05-31 18:51:29 by Roland Illig | Files touched by this commit (1)
Log message:
mail/php-imap: remove unknow configure option
   2020-01-18 22:51:16 by Jonathan Perkin | Files touched by this commit (1836)
Log message:
*: Recursive revision bump for openssl 1.1.1.
   2018-03-02 03:16:08 by Takahiro Kambe | Files touched by this commit (4) | Package updated
Log message:
pkgsrc: reset PKGREVISION after lang/php{56,70,71,72} update
   2018-02-16 23:22:58 by Jaromir Dolecek | Files touched by this commit (1)
Log message:
also add the options.mk split off Makefile + kerberos support
   2018-02-16 23:21:25 by Jaromir Dolecek | Files touched by this commit (1) | Package updated
Log message:
actually support linking against kerberos-enabled imap-uw

use same PKG_OPTIONS_VAR as imap-uw to determine whether the build
needs to include kerberos support; this makes this extension actually
build against such imap-uw

bump PKGREVISION
   2016-04-02 11:05:23 by Takahiro Kambe | Files touched by this commit (9)
Log message:
Reset PKGREVISION after all PHP language packages.
   2016-03-05 12:29:49 by Jonathan Perkin | Files touched by this commit (1813) | Package updated
Log message:
Bump PKGREVISION for security/openssl ABI bump.
   2016-02-25 16:00:51 by Jonathan Perkin | Files touched by this commit (22)
Log message:
Use OPSYSVARS.