./mail/ruby-roadie-rails2, Hooks Roadie into your Rails application

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.2.0, Package name: ruby27-roadie-rails2_52-2.2.0, Maintainer: pkgsrc-users

roadie-rails

This gem hooks up your Rails application with Roadie to help you generate
HTML emails.


Master sites:

Filesize: 15.5 KB

Version history: (Expand)


CVS history: (Expand)


   2022-09-05 17:33:14 by Takahiro Kambe | Files touched by this commit (1)
Log message:
mail/ruby-roadie-rails2: make this pacakge for Rails 5.2

Make file package for Ruby on Rails 5.2 only snice it ise used for
devel/redmine41 and devel/redmine42.
   2022-09-01 18:23:44 by Takahiro Kambe | Files touched by this commit (3)
Log message:
mail/ruby-roadie-rails2: downgrade to 2.2.0

ruby-redmine{41,42} require <2.3.  So, downgrade to 2.2.0 as the same
version of mail/ruby-roadie-rails at this moment.
   2022-09-01 18:15:40 by Takahiro Kambe | Files touched by this commit (4)
Log message:
mail/ruby-roadie4: add package version 2.3.0

Add ruby-roadie-rails package version 2.3.0 as roby-roadie4.
ruby-roadie-rails2 will be requierd by ruby-redmin{41,42}.

2.3.0 (2021-12-22)

* Support Rails 7.0 - Sean Floyd (SeanLF)
* Drop support for Ruby 2.5 (EoL).