./net/py-pychromecast, Python module to talk to Google Chromecast

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 4.1.0, Package name: py37-pychromecast-4.1.0, Maintainer: ryoon

Python module to talk to Google Chromecast


Required to run:
[devel/py-setuptools] [devel/py-requests] [devel/py-protobuf] [lang/python37] [net/py-zeroconf]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: ce9b47b2fd8250172b8ee739642a6e952ad092a7
RMD160: 83e98f2c36febd6b0655280749f7d77f6b42050d
Filesize: 43.421 KB

Version history: (Expand)


CVS history: (Expand)


   2020-02-02 01:17:23 by David H. Gutteridge | Files touched by this commit (1)
Log message:
py-pychromecast: add PYTHON_VERSIONS_INCOMPATIBLE for 2.7

This package (since import) doesn't support Python 2.7. (This addresses
a Joyent bulk build scan failure.)
   2019-12-29 05:44:58 by Ryo ONODERA | Files touched by this commit (4)
Log message:
net/py-pychromecast: import py38-pychromecast-4.1.0

Python module to talk to Google Chromecast