NOTICE: This package has been removed from pkgsrc

./security/php-mhash, PHP extension for the mhash hash algorithms library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ]


Branch: CURRENT, Version: 5.2.14, Package name: php5-mhash-5.2.14, Maintainer: jdolecek

PHP is a programming language designed to be embedded into web pages.
This module provides access to the mhash hash algorithms library.


Required to run:
[lang/php5] [security/mhash]

Required to build:
[devel/autoconf] [devel/libtool-base] [devel/automake]

Master sites: (Expand)


Version history: (Expand)


CVS history: (Expand)


   2012-06-16 17:09:36 by Takahiro Kambe | Files touched by this commit (2)
Log message:
Remove php-mhash which is only supported by PHP 5.2.
   2010-03-21 12:20:41 by Jaromir Dolecek | Files touched by this commit (3)
Log message:
use PHP_VERSIONS_ACCEPTED=52 rather then PHP_VERSIONS_REQD=5 for packages,
which are PHP 5.2.* only
   2010-03-16 12:56:23 by Takahiro Kambe | Files touched by this commit (5)
Log message:
Restrict to php5 with PHP_VERSION_REQD.

These packages are dropped on PHP 5.3 or has build problem.

No functional change.
   2008-06-12 04:14:58 by Joerg Sonnenberger | Files touched by this commit (1134)
Log message:
Add DESTDIR support.
   2006-06-04 18:26:56 by Joerg Sonnenberger | Files touched by this commit (73)
Log message:
Fix CONFLICTS of php/pear packages, the asterix was missing (thanks tv).
While going through the tree, fix some more packages which had similiar
issues with too strict conflicts, bump the revisions of those.
   2006-06-02 20:28:01 by Joerg Sonnenberger | Files touched by this commit (136)
Log message:
Rename all PHP 4 packages to php4-*, all PHP 5 packages to php5-*,
all PEAR packages to php?-pear-* and all Apache packages to ap13-* or
ap2-* respectively. Add new variables to simplify the Makefile
handling. Add CONFLICTS on the old names. Reset revisions of bumped
packages. ap-php will now depend on the default Apache and PHP version.
All programs using it have an implicit option of the Apache version
as well.

OK from jlam@ and adrianp@.
   2006-02-06 00:11:50 by Joerg Sonnenberger | Files touched by this commit (4082)
Log message:
Recursive revision bump / recommended bump for gettext ABI change.
   2005-12-05 21:51:20 by Roland Illig | Files touched by this commit (1432)
Log message:
Fixed pkglint warnings. The warnings are mostly quoting issues, for
example MAKE_ENV+=FOO=${BAR} is changed to MAKE_ENV+=FOO=${BAR:Q}. Some
other changes are outlined in

    http://mail-index.netbsd.org/tech-pkg/2 … /0034.html