./security/ruby-rex-ole, Rex Library for reading/writing OLE files and streams

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.1.7, Package name: ruby26-rex-ole-0.1.7, Maintainer: minskim

Ruby Exploitation(Rex) Library which contains architecture specific
information such as registers, opcodes, and stack manipulation
routines.


Required to run:
[security/ruby-rex-text] [lang/ruby26-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: c7e0b33ebf9234e300e31ce2d31ee2bc8f5fee33
RMD160: 9e049f143db18ba03e3085e7ea839a35ae10ab1c
Filesize: 25.5 KB

Version history: (Expand)


CVS history: (Expand)


   2021-02-05 16:17:20 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
security/ruby-rex-nop: update to 0.1.7

0.1.7 (2017-05-11)

* update spec to require Ruby 2.2.0 or greater
   2020-06-21 16:54:51 by Takahiro Kambe | Files touched by this commit (13)
Log message:
Add "USE_LANGUAGES=	# noen"

Add "USE_LANGUAGES=	# noen" for pure Ruby packages.
   2017-10-13 18:29:08 by Min Sik Kim | Files touched by this commit (4)
Log message:
security/ruby-rex-ole: Import version 0.1.6

Ruby Exploitation(Rex) Library which contains architecture specific
information such as registers, opcodes, and stack manipulation
routines.