./wip/py-pulsar, Event driven concurrent framework for Python

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.4.1, Package name: py37-pulsar-1.4.1, Maintainer: kamelderouiche

Event driven concurrent framework for python. With pulsar you can write
asynchronous servers performing one or several activities in different
threads and/or processes


Required to run:
[devel/py-setuptools] [devel/py-cython] [devel/py-requests] [devel/py-greenlet] [lang/python37]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 6f37e873fe8617acf396450b29907d223e3bf172
RMD160: aa964e25b2beb2e083df0c1d5fe9c4f4bfafb2fb
Filesize: 1389.217 KB

Version history: (Expand)


CVS history: (Expand)


   2015-06-17 00:28:52 by Kamel Ibn Aziz Derouiche | Files touched by this commit (4)
Log message:
Import py27-pulsar-1.0.2 as wip/py-pulsar.

Event driven concurrent framework for python. With pulsar you can write
asynchronous servers performing one or several activities in different
threads and/or processes