./wip/py-ropemode, Ropemode, a helper for using rope refactoring library in IDEs

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.5, Package name: py37-ropemode-0.5, Maintainer: kamelderouiche

ropemode, a helper for using rope refactoring library in IDEs


Required to run:
[devel/py-setuptools] [devel/py-rope] [lang/python37]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 5fb92cf05bb229854c8ad05dcdad24ab8c3b044b
RMD160: 72203fe4462fcdf88103bcb05b588f2596db54d6
Filesize: 12.47 KB

Version history: (Expand)


CVS history: (Expand)


   2012-10-04 19:39:33 by Kamel Derouiche | Files touched by this commit (4)
Log message:
Import py27-ropemode-0.2 as wip/py-ropemode.

ropemode, a helper for using rope refactoring library in IDEs