./www/php-apcu_bc, APCu Backwards Compatibility Module

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.0.5, Package name: php73-apcu_bc-1.0.5, Maintainer: pkgsrc-users

This module provides a backwards APC compatible API using APCu.


Required to run:
[www/php-apcu] [lang/php73]

Required to build:
[pkgtools/cwrappers] [devel/pcre2]

Master sites:


Version history: (Expand)


CVS history: (Expand)


   2021-01-03 16:26:12 by Takahiro Kambe | Files touched by this commit (11)
Log message:
Remove reference to php72.
   2019-12-16 17:30:15 by Takahiro Kambe | Files touched by this commit (18)
Log message:
Drop php71 support

Drop php71 support mechanically.
   2019-12-15 19:20:17 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
www/php-apcu_bc: update to 1.0.5

Update php-apcu_bc to 1.0.5.

o pkgsrc change: allow build on php74.

1.0.5	(2019-02-20)

- fix skipif.inc path in test suite
- remove APCU version from phpinfo
- remove Build date from phpinfo

1.0.4	(2018-02-10)

- promote as stable (no change)
   2019-12-10 01:11:29 by Takahiro Kambe | Files touched by this commit (1)
Log message:
www/php-apcu_bc: allow build with php73

Allow build with php73.
   2019-11-04 23:10:16 by Roland Illig | Files touched by this commit (243)
Log message:
www: align variable assignments

pkglint -Wall -F --only aligned --only indent -r

Manually excluded phraseanet since pkglint got the indentation wrong.
   2019-01-14 14:06:12 by Takahiro Kambe | Files touched by this commit (16)
Log message:
Drop support for php70

Drop support for php70 before remove it from pkgsrc.
   2017-11-15 10:15:51 by Jaromir Dolecek | Files touched by this commit (3)
Log message:
Accept also PHP 7.2 for this module package
   2016-08-12 00:54:16 by Jaromir Dolecek | Files touched by this commit (3)
Log message:
php apcu 5.x (and php apcu_bc) is only compatible with 7.x; adjust \ 
PHP_VERSIONS_ACCEPTED accordingly

add php-apcu4 (as copy what we used to have as php-apcu before upgrade to \ 
5.1.5), and mark with PHP_VERSIONS_ACCEPTED 55 56