./net/py-awscli, Universal Command Line Interface for Amazon Web Services

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.16.102, Package name: py27-awscli-1.16.102, Maintainer: pkgsrc-users

This package provides a unified command line interface to Amazon Web Services.


Required to run:
[textproc/py-docutils] [textproc/py-yaml] [devel/py-setuptools] [lang/python27] [security/py-rsa] [comms/py-colorama] [net/py-s3transfer] [net/py-botocore]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 7f585f5c7c39eca902a7a6dc5c61ca0ecfc584f2
RMD160: 3d146a84d973b98016c7ba8690c221956d6973a3
Filesize: 652.298 KB

Version history: (Expand)


CVS history: (Expand)


   2019-02-12 12:00:07 by Adam Ciarcinski | Files touched by this commit (3) | Package updated
Log message:
py-awscli: updated to 1.16.102

1.16.102
api-change:appstream: Update appstream command to latest version
api-change:mediapackage: Update mediapackage command to latest version
api-change:codebuild: Update codebuild command to latest version

1.16.101
api-change:ecs: Update ecs command to latest version
api-change:discovery: Update discovery command to latest version
api-change:dlm: Update dlm command to latest version

1.16.100
api-change:gamelift: Update gamelift command to latest version
api-change:es: Update es command to latest version
api-change:robomaker: Update robomaker command to latest version
api-change:medialive: Update medialive command to latest version

1.16.99
api-change:fsx: Update fsx command to latest version
api-change:ec2: Update ec2 command to latest version

1.16.98
api-change:shield: Update shield command to latest version
api-change:ec2: Update ec2 command to latest version
api-change:servicecatalog: Update servicecatalog command to latest version

1.16.97
api-change:codecommit: Update codecommit command to latest version
api-change:workspaces: Update workspaces command to latest version
api-change:ecs: Update ecs command to latest version
api-change:application-autoscaling: Update application-autoscaling command to \ 
latest version

1.16.96
api-change:devicefarm: Update devicefarm command to latest version
api-change:mediaconnect: Update mediaconnect command to latest version
api-change:codecommit: Update codecommit command to latest version
api-change:medialive: Update medialive command to latest version

1.16.95
api-change:logs: Update logs command to latest version
api-change:ecr: Update ecr command to latest version
api-change:sms-voice: Update sms-voice command to latest version
api-change:elbv2: Update elbv2 command to latest version
api-change:rds: Update rds command to latest version
api-change:codebuild: Update codebuild command to latest version

1.16.94
api-change:acm-pca: Update acm-pca command to latest version
api-change:apigatewaymanagementapi: Update apigatewaymanagementapi command to \ 
latest version
api-change:worklink: Update worklink command to latest version

1.16.93
api-change:ssm: Update ssm command to latest version
api-change:dms: Update dms command to latest version
api-change:fms: Update fms command to latest version
api-change:discovery: Update discovery command to latest version
api-change:appstream: Update appstream command to latest version

1.16.92
api-change:glue: Update glue command to latest version
api-change:ec2: Update ec2 command to latest version

1.16.91
api-change:rekognition: Update rekognition command to latest version
api-change:lightsail: Update lightsail command to latest version
api-change:lambda: Update lambda command to latest version
api-change:pinpoint: Update pinpoint command to latest version

1.16.90
api-change:dynamodb: Update dynamodb command to latest version
api-change:backup: Update backup command to latest version
api-change:ce: Update ce command to latest version
   2019-01-16 10:13:11 by Adam Ciarcinski | Files touched by this commit (2) | Package updated
Log message:
py-awscli: updated to 1.16.89

1.16.89
api-change:storagegateway: Update storagegateway command to latest version
api-change:mediaconvert: Update mediaconvert command to latest version

1.16.88
api-change:rds-data: Update rds-data command to latest version
api-change:emr: Update emr command to latest version

1.16.87
api-change:sagemaker: Update sagemaker command to latest version
api-change:iot: Update iot command to latest version
api-change:codedeploy: Update codedeploy command to latest version
api-change:ec2: Update ec2 command to latest version

1.16.86
api-change:redshift: Update redshift command to latest version
api-change:docdb: Update docdb command to latest version

1.16.85
api-change:appmesh: Update appmesh command to latest version

1.16.84
api-change:ecs: Update ecs command to latest version
enhancment:cloudformation: Unroll yaml anchors in cloudformation package.
api-change:devicefarm: Update devicefarm command to latest version

1.16.83
api-change:iotanalytics: Update iotanalytics command to latest version

1.16.82
api-change:opsworkscm: Update opsworkscm command to latest version

1.16.81
api-change:dynamodb: Update dynamodb command to latest version
api-change:stepfunctions: Update stepfunctions command to latest version
api-change:sms-voice: Update sms-voice command to latest version
api-change:acm-pca: Update acm-pca command to latest version

1.16.80
api-change:transcribe: Update transcribe command to latest version
api-change:comprehend: Update comprehend command to latest version
api-change:medialive: Update medialive command to latest version
api-change:firehose: Update firehose command to latest version
api-change:cognito-idp: Update cognito-idp command to latest version
   2018-12-21 16:14:10 by Ryo ONODERA | Files touched by this commit (3) | Package updated
Log message:
Update to 1.16.78

Changelog:
1.16.78
=======

* api-change:``elasticbeanstalk``: Update elasticbeanstalk command to latest version
* api-change:``apigatewaymanagementapi``: Update apigatewaymanagementapi command \ 
to latest version
* api-change:``ec2``: Update ec2 command to latest version
* api-change:``globalaccelerator``: Update globalaccelerator command to latest \ 
version
* api-change:``apigatewayv2``: Update apigatewayv2 command to latest version

1.16.77
=======

* api-change:``quicksight``: Update quicksight command to latest version
* enhancement:``cloudformation``: Update ``cloudformation package`` command to \ 
upload readme and license files
* api-change:``ecr``: Update ecr command to latest version

1.16.76
=======

* api-change:``cloudformation``: Update cloudformation command to latest version
* api-change:``redshift``: Update redshift command to latest version
* api-change:``alexaforbusiness``: Update alexaforbusiness command to latest version

1.16.75
=======

* api-change:``pinpoint-email``: Update pinpoint-email command to latest version
* api-change:``organizations``: Update organizations command to latest version

1.16.74
=======

* bugfix:appstream: Fix issue where --feedback-url was loading the content of \ 
the url to use as the input value.
* api-change:``glue``: Update glue command to latest version
* api-change:``eks``: Update eks command to latest version
* api-change:``route53``: Update route53 command to latest version
* api-change:``sagemaker``: Update sagemaker command to latest version

1.16.73
=======

* api-change:``connect``: Update connect command to latest version
* api-change:``mediastore``: Update mediastore command to latest version
* enhancement:AssumeRole: Add support for duration_seconds in CLI config \ 
profiles (boto/botocore`#1600 \ 
<https://github.com/aws/aws-cli/issues/1600>`__).
* api-change:``ecs``: Update ecs command to latest version

1.16.72
=======

* api-change:``alexaforbusiness``: Update alexaforbusiness command to latest version
* api-change:``servicecatalog``: Update servicecatalog command to latest version
* api-change:``ec2``: Update ec2 command to latest version
* api-change:``iam``: Update iam command to latest version

1.16.71
=======

* api-change:``medialive``: Update medialive command to latest version
* api-change:``rds``: Update rds command to latest version
* api-change:``codebuild``: Update codebuild command to latest version
* api-change:``elbv2``: Update elbv2 command to latest version

1.16.70
=======

* api-change:``ce``: Update ce command to latest version
* api-change:``mediatailor``: Update mediatailor command to latest version
* api-change:``mq``: Update mq command to latest version

1.16.69
=======

* api-change:``s3``: Update s3 command to latest version
* api-change:``health``: Update health command to latest version

1.16.68
=======

* api-change:``mediaconvert``: Update mediaconvert command to latest version
* api-change:``devicefarm``: Update devicefarm command to latest version
* api-change:``storagegateway``: Update storagegateway command to latest version
* api-change:``servicecatalog``: Update servicecatalog command to latest version

1.16.67
=======

* api-change:``s3``: Update s3 command to latest version

1.16.66
=======

* api-change:``lambda``: Update lambda command to latest version
* api-change:``stepfunctions``: Update stepfunctions command to latest version
* api-change:``kafka``: Update kafka command to latest version
* api-change:``xray``: Update xray command to latest version
* api-change:``serverlessrepo``: Update serverlessrepo command to latest version
* api-change:``elbv2``: Update elbv2 command to latest version
* api-change:``events``: Update events command to latest version
* api-change:``s3``: Update s3 command to latest version

1.16.65
=======

* api-change:``sagemaker``: Update sagemaker command to latest version
* api-change:``appmesh``: Update appmesh command to latest version
* api-change:``license-manager``: Update license-manager command to latest version
* api-change:``ec2``: Update ec2 command to latest version
* api-change:``lightsail``: Update lightsail command to latest version
* api-change:``servicediscovery``: Update servicediscovery command to latest version

1.16.64
=======

* api-change:``dynamodb``: Update dynamodb command to latest version
* api-change:``fsx``: Update fsx command to latest version
* api-change:``securityhub``: Update securityhub command to latest version
* api-change:``rds``: Update rds command to latest version

1.16.63
=======

* api-change:``meteringmarketplace``: Update meteringmarketplace command to \ 
latest version
* api-change:``kinesisanalytics``: Update kinesisanalytics command to latest version
* api-change:``logs``: Update logs command to latest version
* api-change:``ec2``: Update ec2 command to latest version
* api-change:``codedeploy``: Update codedeploy command to latest version
* api-change:``mediaconnect``: Update mediaconnect command to latest version
* api-change:``kinesisanalyticsv2``: Update kinesisanalyticsv2 command to latest \ 
version
* api-change:``comprehendmedical``: Update comprehendmedical command to latest \ 
version
* api-change:``ecs``: Update ecs command to latest version
* api-change:``translate``: Update translate command to latest version

1.16.62
=======

* api-change:``globalaccelerator``: Update globalaccelerator command to latest \ 
version
* api-change:``sms``: Update sms command to latest version
* api-change:``greengrass``: Update greengrass command to latest version
* api-change:``iot``: Update iot command to latest version
* api-change:``kms``: Update kms command to latest version
* api-change:``ec2``: Update ec2 command to latest version
* api-change:``s3``: Update s3 command to latest version
* api-change:``iotanalytics``: Update iotanalytics command to latest version

1.16.61
=======

* api-change:``amplify``: Update amplify command to latest version
* api-change:``transfer``: Update transfer command to latest version
* api-change:``s3``: Update s3 command to latest version
* api-change:``snowball``: Update snowball command to latest version
* api-change:``robomaker``: Update robomaker command to latest version
* api-change:``datasync``: Update datasync command to latest version

1.16.60
=======

* api-change:``rekognition``: Update rekognition command to latest version

1.16.59
=======

* api-change:``quicksight``: Update quicksight command to latest version
* api-change:``autoscaling-plans``: Update autoscaling-plans command to latest \ 
version
* api-change:``devicefarm``: Update devicefarm command to latest version
* api-change:``ssm``: Update ssm command to latest version
* api-change:``rds-data``: Update rds-data command to latest version
* api-change:``xray``: Update xray command to latest version
* api-change:``medialive``: Update medialive command to latest version
* api-change:``cloudfront``: Update cloudfront command to latest version
* api-change:``appsync``: Update appsync command to latest version
* api-change:``cloudwatch``: Update cloudwatch command to latest version
* api-change:``redshift``: Update redshift command to latest version

1.16.58
=======

* api-change:``config``: Update config command to latest version
* api-change:``cloudformation``: Update cloudformation command to latest version
* api-change:``ec2``: Update ec2 command to latest version
* api-change:``cloudtrail``: Update cloudtrail command to latest version
* api-change:``workdocs``: Update workdocs command to latest version
* api-change:``mediaconvert``: Update mediaconvert command to latest version
* api-change:``devicefarm``: Update devicefarm command to latest version
* api-change:``lambda``: Update lambda command to latest version
* api-change:``lightsail``: Update lightsail command to latest version
* api-change:``iot``: Update iot command to latest version
* api-change:``batch``: Update batch command to latest version
* api-change:``workspaces``: Update workspaces command to latest version
* api-change:``rds``: Update rds command to latest version

1.16.57
=======

* api-change:``workspaces``: Update workspaces command to latest version
* api-change:``ecs``: Update ecs command to latest version
* api-change:``ce``: Update ce command to latest version
* api-change:``comprehend``: Update comprehend command to latest version
* api-change:``ssm``: Update ssm command to latest version

1.16.56
=======

* api-change:``rds``: Update rds command to latest version
* api-change:``transcribe``: Update transcribe command to latest version
* api-change:``pinpoint``: Update pinpoint command to latest version
* api-change:``s3``: Update s3 command to latest version
* api-change:``redshift``: Update redshift command to latest version
* api-change:``dms``: Update dms command to latest version
* api-change:``codebuild``: Update codebuild command to latest version
* api-change:``route53resolver``: Update route53resolver command to latest version
* api-change:``s3control``: Update s3control command to latest version
* api-change:``directconnect``: Update directconnect command to latest version
* api-change:``comprehend``: Update comprehend command to latest version
* api-change:``ram``: Update ram command to latest version
* api-change:``sms-voice``: Update sms-voice command to latest version
* api-change:``iam``: Update iam command to latest version
* api-change:``ecs``: Update ecs command to latest version

1.16.55
=======

* api-change:``autoscaling``: Update autoscaling command to latest version
* api-change:``ec2``: Update ec2 command to latest version
* api-change:``resource-groups``: Update resource-groups command to latest version
* api-change:``sagemaker``: Update sagemaker command to latest version
* api-change:``mediatailor``: Update mediatailor command to latest version
* api-change:``sns``: Update sns command to latest version
* api-change:``servicecatalog``: Update servicecatalog command to latest version

1.16.54
=======

* api-change:``chime``: Update chime command to latest version
* api-change:``budgets``: Update budgets command to latest version
* api-change:``redshift``: Update redshift command to latest version

1.16.53
=======

* api-change:``budgets``: Update budgets command to latest version
* api-change:``firehose``: Update firehose command to latest version
* api-change:``cloudformation``: Update cloudformation command to latest version
* api-change:``polly``: Update polly command to latest version
* api-change:``rds``: Update rds command to latest version
* api-change:``batch``: Update batch command to latest version
* api-change:``codepipeline``: Update codepipeline command to latest version

1.16.52
=======

* api-change:``mediapackage``: Update mediapackage command to latest version

1.16.51
=======

* api-change:``medialive``: Update medialive command to latest version
* api-change:``events``: Update events command to latest version
* api-change:``dlm``: Update dlm command to latest version

1.16.50
=======

* api-change:``ce``: Update ce command to latest version
* api-change:``dms``: Update dms command to latest version
* api-change:``ec2``: Update ec2 command to latest version

1.16.49
=======

* api-change:``waf-regional``: Update waf-regional command to latest version
* api-change:``pinpoint``: Update pinpoint command to latest version
* api-change:``pinpoint-email``: Update pinpoint-email command to latest version
* api-change:``apigateway``: Update apigateway command to latest version
* api-change:``codebuild``: Update codebuild command to latest version
* api-change:``ec2``: Update ec2 command to latest version

1.16.48
=======

* api-change:``serverlessrepo``: Update serverlessrepo command to latest version
* api-change:``eks``: Update eks command to latest version

1.16.47
=======

* api-change:``rekognition``: Update rekognition command to latest version
* api-change:``clouddirectory``: Update clouddirectory command to latest version

1.16.46
=======

* api-change:``servicecatalog``: Update servicecatalog command to latest version

1.16.45
=======

* api-change:``greengrass``: Update greengrass command to latest version
* api-change:``config``: Update config command to latest version
* api-change:``secretsmanager``: Update secretsmanager command to latest version
* api-change:``mediastore-data``: Update mediastore-data command to latest version

1.16.44
=======

* api-change:``chime``: Update chime command to latest version
* bugfix:Credentials: Fix issue where incorrect region was being used when using \ 
assume role credentials outside of the `aws` partition.
* api-change:``rds``: Update rds command to latest version
* api-change:``dms``: Update dms command to latest version

1.16.43
=======

* api-change:``alexaforbusiness``: Update alexaforbusiness command to latest version
* api-change:``ssm``: Update ssm command to latest version
* api-change:``sagemaker``: Update sagemaker command to latest version

1.16.42
=======

* api-change:``ec2``: Update ec2 command to latest version

1.16.41
=======

* api-change:``codestar``: Update codestar command to latest version
* api-change:``alexaforbusiness``: Update alexaforbusiness command to latest version

1.16.40
=======

* api-change:``ec2``: Update ec2 command to latest version

1.16.39
=======

* api-change:``shield``: Update shield command to latest version
* api-change:``inspector``: Update inspector command to latest version

1.16.38
=======

* api-change:``workspaces``: Update workspaces command to latest version
* api-change:``ssm``: Update ssm command to latest version

1.16.37
=======

* api-change:``medialive``: Update medialive command to latest version
* api-change:``appstream``: Update appstream command to latest version
* api-change:``route53``: Update route53 command to latest version

1.16.36
=======

* api-change:``apigateway``: Update apigateway command to latest version
* api-change:``events``: Update events command to latest version

1.16.35
=======

* api-change:``lightsail``: Update lightsail command to latest version
* api-change:``glue``: Update glue command to latest version
* api-change:``resource-groups``: Update resource-groups command to latest version

1.16.34
=======

* api-change:``lambda``: Update lambda command to latest version
* api-change:``servicecatalog``: Update servicecatalog command to latest version
* api-change:``rds``: Update rds command to latest version

1.16.33
=======

* api-change:``cloudtrail``: Update cloudtrail command to latest version

1.16.32
=======

* api-change:``mediaconvert``: Update mediaconvert command to latest version
* api-change:``directconnect``: Update directconnect command to latest version
* api-change:``athena``: Update athena command to latest version
* api-change:``transcribe``: Update transcribe command to latest version
* api-change:``ec2``: Update ec2 command to latest version

1.16.31
=======

* api-change:``es``: Update es command to latest version
* api-change:``comprehend``: Update comprehend command to latest version
* api-change:``transcribe``: Update transcribe command to latest version

1.16.30
=======

* api-change:``ssm``: Update ssm command to latest version

1.16.29
=======

* api-change:``iot``: Update iot command to latest version
* api-change:``iot-jobs-data``: Update iot-jobs-data command to latest version

1.16.28
=======

* api-change:``ds``: Update ds command to latest version

1.16.27
=======

* api-change:``ssm``: Update ssm command to latest version
* api-change:``storagegateway``: Update storagegateway command to latest version
* api-change:``apigateway``: Update apigateway command to latest version
* api-change:``codebuild``: Update codebuild command to latest version

1.16.26
=======

* api-change:``sagemaker``: Update sagemaker command to latest version
* api-change:``secretsmanager``: Update secretsmanager command to latest version

1.16.25
=======

* api-change:``rekognition``: Update rekognition command to latest version
* api-change:``guardduty``: Update guardduty command to latest version

1.16.24
=======

* api-change:``codestar``: Update codestar command to latest version
* bugfix:s3: Fixed a bug where `--sse-c-key` and `--sse-c-copy-source-key` were \ 
modeled as string values rather than bytes values, which make them impossible to \ 
use on python 3 unless your key happened to be all unicode.
* api-change:``ec2``: Update ec2 command to latest version

1.16.23
=======

* api-change:``apigateway``: Update apigateway command to latest version
* api-change:``codecommit``: Update codecommit command to latest version
* api-change:``mq``: Update mq command to latest version

1.16.22
=======

* api-change:``glue``: Update glue command to latest version
* api-change:``rds``: Update rds command to latest version
* api-change:``opsworkscm``: Update opsworkscm command to latest version
* api-change:``sqs``: Update sqs command to latest version

1.16.21
=======

* api-change:``cloudfront``: Update cloudfront command to latest version
* api-change:``ec2``: Update ec2 command to latest version
* api-change:``ds``: Update ds command to latest version

1.16.20
=======

* api-change:``connect``: Update connect command to latest version
* api-change:``rds``: Update rds command to latest version

1.16.19
=======

* api-change:``mediaconvert``: Update mediaconvert command to latest version

1.16.18
=======

* api-change:``rds``: Update rds command to latest version
* api-change:``ec2``: Update ec2 command to latest version
* api-change:``ds``: Update ds command to latest version

1.16.17
=======

* api-change:``s3``: Update s3 command to latest version
* api-change:``organizations``: Update organizations command to latest version
* api-change:``cloudwatch``: Update cloudwatch command to latest version

1.16.16
=======

* api-change:``es``: Update es command to latest version
* api-change:``rekognition``: Update rekognition command to latest version

1.16.15
=======

* api-change:``ec2``: Update ec2 command to latest version
* api-change:``codebuild``: Update codebuild command to latest version
* api-change:``elastictranscoder``: Update elastictranscoder command to latest \ 
version
* enhancement:s3: ``aws s3`` subcommands that list objects will use \ 
ListObjectsV2 instead of ListObjects `#3549 \ 
<https://github.com/aws/aws-cli/issues/3549>`__.
* api-change:``elasticache``: Update elasticache command to latest version
* api-change:``cloudwatch``: Update cloudwatch command to latest version
* api-change:``secretsmanager``: Update secretsmanager command to latest version
* api-change:``ecs``: Update ecs command to latest version

1.16.14
=======

* api-change:``polly``: Update polly command to latest version

1.16.13
=======

* api-change:``fms``: Update fms command to latest version
* api-change:``connect``: Update connect command to latest version
* api-change:``ec2``: Update ec2 command to latest version
* api-change:``ses``: Update ses command to latest version

1.16.12
=======

* api-change:``ssm``: Update ssm command to latest version
* api-change:``opsworkscm``: Update opsworkscm command to latest version

1.16.11
=======

* api-change:``redshift``: Update redshift command to latest version
* api-change:``cloudhsmv2``: Update cloudhsmv2 command to latest version

1.16.10
=======

* api-change:``config``: Update config command to latest version
* api-change:``logs``: Update logs command to latest version

1.16.9
======

* api-change:``apigateway``: Update apigateway command to latest version
* api-change:``mediaconvert``: Update mediaconvert command to latest version
* api-change:``codecommit``: Update codecommit command to latest version

1.16.8
======

* api-change:``dynamodb``: Update dynamodb command to latest version
* api-change:``rds``: Update rds command to latest version
* api-change:``elb``: Update elb command to latest version
* api-change:``appstream``: Update appstream command to latest version
* api-change:``s3``: Update s3 command to latest version

1.16.7
======

* api-change:``rds``: Update rds command to latest version
* api-change:``rekognition``: Update rekognition command to latest version

1.16.6
======

* api-change:``waf``: Update waf command to latest version
* api-change:``waf-regional``: Update waf-regional command to latest version
* api-change:``eks``: Update eks command to latest version

1.16.5
======

* api-change:``sagemaker``: Update sagemaker command to latest version
* api-change:``codebuild``: Update codebuild command to latest version

1.16.4
======

* api-change:``sagemaker-runtime``: Update sagemaker-runtime command to latest \ 
version
* api-change:``glue``: Update glue command to latest version
* api-change:``mediapackage``: Update mediapackage command to latest version

1.16.3
======

* api-change:``glue``: Update glue command to latest version
* api-change:``xray``: Update xray command to latest version

1.16.2
======

* api-change:``redshift``: Update redshift command to latest version
* api-change:``iotanalytics``: Update iotanalytics command to latest version
* api-change:``iot``: Update iot command to latest version
* api-change:``signer``: Update signer command to latest version

1.16.1
======

* api-change:``glue``: Update glue command to latest version

1.16.0
======

* api-change:``events``: Update events command to latest version
* feature:urllib3: Add support for ipv6 proxies by upgrading urllib3 version.
* api-change:``cognito-idp``: Update cognito-idp command to latest version

1.15.85
=======

* api-change:``iotanalytics``: Update iotanalytics command to latest version
* api-change:``medialive``: Update medialive command to latest version
* api-change:``rekognition``: Update rekognition command to latest version
* api-change:``iot``: Update iot command to latest version
* api-change:``lex-models``: Update lex-models command to latest version

1.15.84
=======

* api-change:``snowball``: Update snowball command to latest version

1.15.83
=======

* api-change:``elasticbeanstalk``: Update elasticbeanstalk command to latest version
* api-change:``ec2``: Update ec2 command to latest version
* api-change:``rds``: Update rds command to latest version
* api-change:``dlm``: Update dlm command to latest version
   2018-08-21 16:42:40 by Adam Ciarcinski | Files touched by this commit (3) | Package updated
Log message:
py-awscli: updated to 1.15.82

1.15.82
api-change:mediaconvert: Update mediaconvert command to latest version
api-change:dynamodb: Update dynamodb command to latest version

1.15.81
api-change:secretsmanager: Update secretsmanager command to latest version
api-change:dax: Update dax command to latest version
api-change:sagemaker: Update sagemaker command to latest version

1.15.80
api-change:discovery: Update discovery command to latest version
api-change:mediaconvert: Update mediaconvert command to latest version
api-change:ec2: Update ec2 command to latest version
api-change:ssm: Update ssm command to latest version
api-change:redshift: Update redshift command to latest version

1.15.79
api-change:devicefarm: Update devicefarm command to latest version

1.15.78
api-change:autoscaling: Update autoscaling command to latest version
api-change:cloudfront: Update cloudfront command to latest version
api-change:es: Update es command to latest version

1.15.77
api-change:sagemaker: Update sagemaker command to latest version

1.15.76
api-change:mediaconvert: Update mediaconvert command to latest version
api-change:rds: Update rds command to latest version

1.15.75
api-change:ecs: Update ecs command to latest version
api-change:dax: Update dax command to latest version
api-change:rds: Update rds command to latest version

1.15.74
api-change:ssm: Update ssm command to latest version
api-change:secretsmanager: Update secretsmanager command to latest version

1.15.73
api-change:logs: Update logs command to latest version
api-change:pinpoint: Update pinpoint command to latest version
api-change:ec2: Update ec2 command to latest version
api-change:codebuild: Update codebuild command to latest version
api-change:ssm: Update ssm command to latest version

1.15.72
api-change:health: Update health command to latest version
api-change:dynamodb: Update dynamodb command to latest version

1.15.71
api-change:alexaforbusiness: Update alexaforbusiness command to latest version

1.15.70
api-change:polly: Update polly command to latest version
api-change:resource-groups: Update resource-groups command to latest version
api-change:ssm: Update ssm command to latest version
api-change:kinesis: Update kinesis command to latest version
   2018-06-14 10:28:06 by Adam Ciarcinski | Files touched by this commit (3) | Package updated
Log message:
py-awscli: updated to 1.15.38

1.15.38
api-change:ssm: Update ssm command to latest version
api-change:servicecatalog: Update servicecatalog command to latest version
   2018-06-14 09:24:07 by Benny Siegert | Files touched by this commit (3) | Package updated
Log message:
Update py-awscli to 1.15.37. From Jun Ebihara in PR pkg/53361.

While upstream provides a changelog, it is in JSON format split over a
hundred files :(
   2018-04-03 20:44:21 by Adam Ciarcinski | Files touched by this commit (3) | Package updated
Log message:
py-awscli: updated to 1.4.69

1.14.69
api-change:es: Update es command to latest version
api-change:apigateway: Update apigateway command to latest version
api-change:cloudfront: Update cloudfront command to latest version

1.14.68
api-change:connect: Update connect command to latest version
api-change:acm: Update acm command to latest version

1.14.67
api-change:ssm: Update ssm command to latest version
api-change:cloudformation: Update cloudformation command to latest version
api-change:alexaforbusiness: Update alexaforbusiness command to latest version
api-change:greengrass: Update greengrass command to latest version

1.14.66
api-change:sts: Update sts command to latest version
api-change:iam: Update iam command to latest version
api-change:mturk: Update mturk command to latest version

1.14.65
api-change:acm: Update acm command to latest version

1.14.64
api-change:dynamodb: Update dynamodb command to latest version

1.14.63
api-change:rds: Update rds command to latest version
   2018-03-02 15:59:41 by Adam Ciarcinski | Files touched by this commit (2) | Package updated
Log message:
py-awscli: updated to 1.14.50

1.14.50
api-change:ec2: Update ec2 command to latest version
api-change:events: Update events command to latest version
api-change:servicecatalog: Update servicecatalog command to latest version
api-change:storagegateway: Update storagegateway command to latest version
api-change:ssm: Update ssm command to latest version

1.14.49
api-change:application-autoscaling: Update application-autoscaling command to \ 
latest version

1.14.48
api-change:ecr: Update ecr command to latest version