./misc/ruby-license-acceptance, Chef End User License Agreement Acceptance

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.1.2, Package name: ruby26-license-acceptance-2.1.2, Maintainer: pkgsrc-users

Chef End User License Agreement Acceptance for Ruby products.


Required to run:
[devel/ruby-tomlrb] [lang/ruby26-base] [devel/ruby-tty-box] [devel/ruby-pastel] [devel/ruby-tty-prompt]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 6a48c17c0284ea37906e762a69f76d98a0eed22d
RMD160: f8e8862d31b36780610823371a22281123ecba23
Filesize: 15.5 KB

Version history: (Expand)


CVS history: (Expand)


   2020-09-14 18:31:12 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
misc/ruby-license-acceptance: update to 2.1.2

Update ruby-license-acceptance package to 2.1.2.

2.1.2 (2020-09-09)

* Case insensitively check acceptance #88 (phiggins)

2.1.1 (2020-09-09)

* Update chefstyle requirement from 1.2.1 to 1.3.2 in /components/ruby #85
  (dependabot-preview[bot])

2.1.0 (2020-09-09)

* Update mixlib-cli requirement from ~> 1.7 to ~> 2.1 in /components/ruby
  #80 (dependabot-preview[bot])
* Fix product reader tests. #81 (phiggins)
* Fail license acceptance if the user provides an unrecognized value #86
  (phiggins)
* improve initial load perf with autoloading expensive gems #87 (mwrock)

2.0.0 (2020-08-12)

* Fix minor spelling mistakes #78 (tas50)
* Remove support for Ruby 2.3 and bump tty deps #79 (tas50)
   2020-04-27 17:38:49 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
misc/ruby-license-acceptance: update to 1.0.19

Update ruby-license-acceptance to 1.0.19.

1.0.19 (2020-04-14)

Merged Pull Requests

* Fixing error with Expeditor update_version.sh script #76 (tyler-ball)
   2020-03-24 18:58:03 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
misc/ruby-license-acceptance: update to 1.0.18

Update ruby-license-acceptance to 1.0.18.

1.0.18 (2020-02-12)

* Allow for thor 0.20 still #71 (tas50)

1.0.17 (2019-12-30)

* Update rake requirement from ~> 10.0 to ~> 13.0 in /components/ruby #60
  (dependabot-preview[bot])
* Use dependabot to update dependencies rather than blindly updating #63
  (tyler-ball)
* Updating default license location for Habitat on Windows #55
  (stuartpreston)
* Update thor requirement from ~> 0.20 to ~> 1.0 in /components/ruby #68
  (dependabot-preview[bot])CVS: \ 
----------------------------------------------------------------------
   2020-01-19 16:38:45 by Takahiro Kambe | Files touched by this commit (4)
Log message:
misc/ruby-license-acceptance add version 1.0.13 package

Add ruby-license-acceptance version 1.0.13 package.

Chef End User License Agreement Acceptance for Ruby products.