./sysutils/xentools45, Userland Tools for Xen 4.5.x

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 4.5.5nb17, Package name: xentools45-4.5.5nb17, Maintainer: pkgsrc-users

The Xen virtual machine monitor allows running several virtual machines
on a single physical machine. The xentools45 package contains the
tools to create, destroy and control the virtual machines.

This package contains the tools for Xen 4.5.x

MESSAGE.NetBSD [+/-]

Required to run:
[lang/ocaml] [devel/py-curses] [devel/glib2] [devel/ocaml-findlib] [x11/pixman] [lang/python27] [devel/yajl]

Required to build:
[sysutils/pciutils] [devel/dev86] [pkgtools/cwrappers]

Master sites:

SHA1: 4073d411c72d3298baacfc15577b92b9ae577073
RMD160: 34132ab04752dc594fbdc1404c95f402b7bbbe39
Filesize: 17995.009 KB

Version history: (Expand)


CVS history: (Expand)


   2020-03-08 17:51:54 by Thomas Klausner | Files touched by this commit (2833)
Log message:
*: recursive bump for libffi
   2019-11-04 22:28:59 by Roland Illig | Files touched by this commit (174)
Log message:
sysutils: align variable assignments

pkglint -Wall -F --only aligned --only indent -r

Manually excluded consolekit and dc-tools since pkglint didn't get the
formatting correct.
   2019-08-11 15:25:21 by Thomas Klausner | Files touched by this commit (3557) | Package updated
Log message:
Bump PKGREVISIONs for perl 5.30.0
   2019-04-25 09:33:32 by Maya Rashish | Files touched by this commit (620)
Log message:
PKGREVISION bump for anything using python without a PYPKGPREFIX.

This is a semi-manual PKGREVISION bump.
   2018-11-12 17:10:29 by Jaap Boender | Files touched by this commit (141) | Package updated
Log message:
Revbumps associated with update of lang/ocaml.
   2018-08-22 11:48:07 by Thomas Klausner | Files touched by this commit (3558)
Log message:
Recursive bump for perl5-5.28.0
   2018-07-24 19:29:09 by Maya Rashish | Files touched by this commit (10)
Log message:
sysutils/xen*: invert python version logic, only 2.7 is ok.

Mostly so we don't match python37 on xen 4.11, but also because python3
is a moving target and this saves us having to add the next version.
   2018-07-19 17:15:31 by Jaap Boender | Files touched by this commit (190) | Package updated
Log message:
Recursive revbump associated with the update of lang/ocaml to 4.07.