Branch: CURRENT, pkgsrc-2021Q3, pkgsrc-2021Q2, pkgsrc-2021Q1, ...

2021-11-26 / NEW PACKAGE (0.7.0)

     devel/py-build
          COMMENT: Simple, correct PEP517 package builder
          MAINTAINER(S): pkgsrc-users

2021-11-25 / UPDATED (6.24.2 => 6.27.1)

     devel/py-hypothesis
          COMMENT: Python library for property based testing
          MAINTAINER(S): pkgsrc-users

2021-11-25 / NEW PACKAGE (1.6.0)

     devel/py-confuse
          COMMENT: Painless YAML configuration
          MAINTAINER(S): bsiegert

2021-11-25 / UPDATED (2.0.0 => 3.6.1)

     devel/py-test-mock
          COMMENT: Thin-wrapper around the mock package for easier use with py.test
          MAINTAINER(S): pkgsrc-users

2021-11-25 / UPDATED (1.4.9nb1 => 1.5.0)

     audio/py-beets
          COMMENT: Music geek's media organizer
          MAINTAINER(S): pkgsrc-users

2021-11-25 / UPDATED (94.0.1 => 94.0.2)

     www/firefox-l10n
          COMMENT: Language packs for www/firefox
          MAINTAINER(S): pkgsrc-users

2021-11-25 / UPDATED (94.0.1 => 94.0.2)

     www/firefox
          COMMENT: Web browser with support for extensions (version 94)
          MAINTAINER(S): ryoon

2021-11-25 / UPDATED (2.34.1nb1 => 2.34.2)

     www/webkit-gtk
          COMMENT: GTK port of the WebKit browser engine
          MAINTAINER(S): pkgsrc-users

2021-11-25 / UPDATED (10.3.2nb1 => 10.4.0)

     print/qpdf
          COMMENT: Structural, content-preserving transformations on PDF files
          MAINTAINER(S): pkgsrc-users

2021-11-25 / UPDATED (3.0.2 => 3.0.3)

     lang/ruby30-base
          COMMENT: Ruby 3.0.3 release minimum base package
          MAINTAINER(S): taca

2021-11-25 / UPDATED (2.6.8 => 2.6.9)

     lang/ruby26-base
          COMMENT: Ruby 2.6.9 release minimum base package
          MAINTAINER(S): taca

2021-11-25 / UPDATED (2.7.4 => 2.7.5)

     lang/ruby27-base
          COMMENT: Ruby 2.7.5 release minimum base package
          MAINTAINER(S): taca

2021-11-25 / UPDATED (2.7.4 => 2.7.5)

     lang/ruby
          COMMENT: Wrapper package for Ruby programming language
          MAINTAINER(S): taca

2021-11-25 / NEW PACKAGE (13.1)

     emulators/suse131_gtk3
          COMMENT: Linux compatibility package for GTK+-3.x
          MAINTAINER(S): pkgsrc-users

2021-11-25 / UPDATED (2.2.32 => 2.2.33)

     security/gnupg2
          COMMENT: GnuPG with OpenPGP and S/MIME capabilities
          MAINTAINER(S): ada

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20