./wip/efl121, Enlightenment foundation libraries

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.21.0, Package name: efl-1.21.0, Maintainer: andyb

The Enlightenment Foundation Liraries


Required to run:
[sysutils/dbus] [converters/fribidi] [www/curl] [graphics/MesaLib] [graphics/hicolor-icon-theme] [graphics/tiff] [graphics/freetype2] [graphics/png] [graphics/cairo] [graphics/librsvg] [fonts/fontconfig] [devel/glib2] [x11/libXcomposite] [x11/libXScrnSaver] [x11/libXdamage] [x11/libXp] [x11/libXtst] [x11/xcursor] [x11/Xrender] [x11/liboldXrandr] [print/libspectre] [audio/pulseaudio] [archivers/xz] [devel/bullet] [graphics/libraw] [devel/libuuid] [graphics/giflib] [print/poppler-cpp] [multimedia/gstreamer1] [multimedia/gst-plugins1-base] [lang/LuaJIT2]

Required to build:
[pkgtools/x11-links] [x11/printproto] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers] [x11/xorgproto]

Master sites:

SHA1: 3bb687c635e20d8cd4e96d8be97ee9475b0c1bc0
RMD160: 5a2c4cb98d52b473325f5eb34e6c762a34f8f151
Filesize: 69365.754 KB

Version history: (Expand)