NOTICE: This package has been removed from pkgsrc

./meta-pkgs/php5-extensions, meta-package for the PHP 5.2 HTML-embedded scripting language

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ]


Branch: CURRENT, Version: 5.2.17nb3, Package name: php5-extensions-5.2.17nb3, Maintainer: pkgsrc-users

PHP 5.2.x is HTML-embedded scripting language.

This meta-package contains all the packages bundled with PHP 5.2.x
distriution files.

Required to run:
[textproc/php-pspell] [textproc/php-json] [textproc/php-wddx] [converters/php-iconv] [www/ap-php] [www/php-curl] [graphics/php-exif] [graphics/php-gd] [databases/php-pdo_mysql] [databases/php-pdo_sqlite] [databases/php-pgsql] [databases/php-dbase] [databases/php-ldap] [databases/php-mysql] [databases/php-pdo] [databases/php-pdo_dblib] [databases/php-pdo_pgsql] [databases/php-sqlite] [databases/php-mssql] [databases/php-dba] [multimedia/php-ming] [archivers/php-bz2] [archivers/php-zlib] [archivers/php-zip] [lang/php5] [net/php-ftp] [net/php-sockets] [net/php-xmlrpc] [net/php-snmp] [math/php-bcmath] [security/php-mhash] [security/php-mcrypt] [mail/php-imap] [devel/php-pcntl] [devel/php-sysvsem] [devel/php-sysvshm] [devel/php-gettext] [devel/php-gmp] [devel/php-posix] [devel/php-shmop] [devel/php-sysvmsg] [time/php-calendar] [converters/php-mbstring] [databases/php-mysqli] [net/php-soap] [textproc/php-dom] [textproc/php-xsl] [www/php-tidy]

Required to build:
[www/apache22] [lang/perl5] [pkgtools/x11-links]

Version history: (Expand)


CVS history: (Expand)


   2012-06-16 17:05:18 by Takahiro Kambe | Files touched by this commit (3) | Package removed
Log message:
Remove php5-extensions; please migrate to php53 or php54.
   2012-06-16 11:56:03 by Takahiro Kambe | Files touched by this commit (2)
Log message:
php-pspell build with php5 fine.  I misstook something.

So, remove restriction of php-pspell and revert php5-extensions/Makefile.
   2012-06-16 11:31:10 by David A. Holland | Files touched by this commit (1)
Log message:
php-pspell doesn't support php52, so comment it out from here.
(this may not be the right fix, but it should stop pbulk from croaking)
   2012-06-16 07:41:03 by Takahiro Kambe | Files touched by this commit (1)
Log message:
Change PKGNAME to use PHP_PKG_PREFIX.
   2012-06-16 07:33:16 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Instead of random PHP packages, just includes extensions bundled
with PHP 5.2.x's distribution.

Bump PKGREVISION.
   2012-04-16 00:01:05 by Thomas Klausner | Files touched by this commit (64)
Log message:
Reset maintainer, developer has left the building
   2011-09-28 08:34:44 by Joerg Sonnenberger | Files touched by this commit (1)
Log message:
Drop pspell module, it requires PHP 5.3.
   2010-03-21 18:37:22 by Jaromir Dolecek | Files touched by this commit (1)
Log message:
add php5-enchant and php5-intl