./wip/py-Kallithea, Fast and powerful management tool for Mercurial and Git

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.6.2, Package name: py37-Kallithea-0.6.2, Maintainer: pkgsrc-users

Kallithea is a GPLv3'd, Free Software source code management system
that supports two leading version control systems, Mercurial and
Git, and has a web interface that is easy to use for users and
admins. You can install Kallithea on your own server and host
repositories for the version control system of your choice.


Required to run:
[textproc/py-docutils] [textproc/py-markdown] [devel/py-setuptools] [time/py-dateutil] [devel/py-babel] [textproc/py-pygments] [wip/py-Beaker] [www/py-paste] [databases/py-sqlalchemy] [converters/py-simplejson] [devel/py-dulwich] [www/py-PasteDeploy] [textproc/py-Whoosh] [wip/py-pylons] [security/py-crypto] [wip/py-webhelpers] [devel/py-mock] [devel/py-mako] [lang/python27] [lang/py-six] [net/py-celery] [devel/py-mercurial] [security/py-bcrypt] [www/py-WebOb] [www/py-waitress] [www/py-Routes] [www/py-URLObject] [www/py-FormEncode] [www/py-PasteScript] [www/py-WebTest]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 0a204dc3dc9dbb568f75a68b4646471a3d6efa2e
RMD160: caafc007e60dc26541cb41eae7708dfbffa2b023
Filesize: 4226.87 KB

Version history: (Expand)


CVS history: (Expand)


   2015-07-16 13:41:46 by Thomas Klausner | Files touched by this commit (1)
Log message:
Add PasteScript dependency, noted by asau.
   2015-07-15 20:54:08 by Thomas Klausner | Files touched by this commit (4)
Log message:
Import py27-Kallithea-0.2.2 as wip/py-Kallithea.

Kallithea is a GPLv3'd, Free Software source code management system
that supports two leading version control systems, Mercurial and
Git, and has a web interface that is easy to use for users and
admins. You can install Kallithea on your own server and host
repositories for the version control system of your choice.

TODO: test if it works.
All dependencies should be there, but some upper bounds are disregarded
because pkgsrc has newer versions and I didn't want to import old versions
just for testing this package; we can if we find out they're needed.